Apple Requiring New and Updated Apps to Support iPhone XS Max and 12.9-Inch iPad Pro Starting March 27

Apkmodsios.com Apple Requiring New and Up to date Apps to Help iPhone XS Max and 12.9-Inch iPad Professional Beginning March 27 Apple at this time introduced that every one new and up to date iPhone and iPad apps submitted to the App Retailer on and after March 27, 2019 should be constructed with the iOS 12.1 SDK or later and assist the iPhone XS Max and/or the newest 12.9-inch iPad Professional. App Retailer screenshots for these units may even be required.



Likewise, all new apps and app updates for Apple Watch will have to be constructed with the watchOS 5.1 SDK or later and assist the Apple Watch Sequence 4.

Associated Roundups: iPad Professional, iPhone XS
Tag: App Retailer
Purchaser’s Information: 12.9″ iPad Professional (Purchase Now), iPhone XS (Impartial)

This text, "Apple Requiring New and Up to date Apps to Help iPhone XS Max and 12.9-Inch iPad Professional Beginning March 27" first appeared on ApkmodsiOS.com.com

Talk about this text in our boards

Tags:

Related Posts

Leave a Reply