Viewing 1 post (of 1 total)
  • Author
    Posts
  • #35133
    Moderator
    Member

    Metasploit Framework on termux

    he world’s most used penetration testing framework.

    Installing package

    Recent versions of Ruby have serious problem related to how Android’s linker works with shared libraries. We had to package Metasploit with all necessary fixes and now it is available in Unstable Termux repository. All other ways of Metasploit installation are no longer viable.

    Use the following commands to install the package:

    pkg install unstable-repo
    pkg install metasploit
    

    Installation may take long time since additional Ruby gems will be installed. Do not close Termux sessions until installation finishes to avoid introducing of potential inconsistencies that may be introduced in $PREFIX.

    Warning: do not manually upgrade metasploit installed through package with editing contents of $PREFIX/opt/metasploit. This will likely break installation and result in dependency problems. Do not report issues if you did this.

    read about the latest technology trends and learn about new technologies, methodologies, and best practices through shared knowledge.

    This website – a collection of modded apk game apps for Android, Iphone smartphones & News Phones. These materials are taken from free Internet sources and can only be used for educational purposes!
    You can use it again like sharing friends or on social media, or for reviewing youtube videos etc.,

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.